Tidewater Community College - (TEST) Microsoft 365 Experiencing Issues – Incident details

All systems operational

(TEST) Microsoft 365 Experiencing Issues

Resolved
Partial outage 75 %
Started 2 months agoLasted about 21 hours

Affected

TCC Infrastructure & Systems

Partial outage from 4:03 PM to 1:19 PM

Microsoft Systems & Services

Partial outage from 4:03 PM to 1:19 PM

Microsoft 365

Partial outage from 4:03 PM to 1:19 PM

SharePoint Online (InsideTCC)

Partial outage from 4:03 PM to 1:19 PM

Microsoft Copilot

Partial outage from 4:03 PM to 1:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    THIS IS A TEST - TCC and Microsoft Engineers have identified issues with the Microsoft 365 platform affecting multiple apps and services.