Tidewater Community College - myVCCS Experiencing Outage – Incident details

All systems operational

myVCCS Experiencing Outage

Resolved
Major outage
Started 6 months agoLasted 4 minutes

Affected

VCCS Infrastructure & Systems

Major outage from 3:40 PM to 3:42 PM, Partial outage from 3:40 PM to 3:42 PM, Degraded performance from 3:42 PM to 3:44 PM

myTCC (myVCCS)

Major outage from 3:40 PM to 3:42 PM, Degraded performance from 3:42 PM to 3:44 PM

Canvas

Partial outage from 3:40 PM to 3:42 PM, Degraded performance from 3:42 PM to 3:44 PM

Updates
  • Resolved
    Resolved

    VCCS Engineers have resolved the issue.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    VCCS Engineers are working to resolve an unknown outage. To access Canvas during this outage, go to https://learn.vccs.edu.