Tidewater Community College - SIS Experiencing Issues – Incident details

All systems operational

SIS Experiencing Issues

Resolved
Major outage
Started 6 months agoLasted 27 minutes

Affected

VCCS Infrastructure & Systems

Degraded performance from 3:53 PM to 3:59 PM, Major outage from 3:59 PM to 4:01 PM, Operational from 4:01 PM to 4:20 PM

Student Information System (SIS)

Degraded performance from 3:53 PM to 3:59 PM, Major outage from 3:59 PM to 4:01 PM, Operational from 4:01 PM to 4:20 PM

Updates
  • Resolved
    Resolved

    VCCS Engineers have resolved this incident.

  • Monitoring
    Monitoring

    VCCS Engineers have applied fixes and brought the system back online. Continuing to evaluate and monitor system performance.

  • Update
    Update

    We've identified additional issues which require the system to be taken offline for a short period of time.

  • Identified
    Identified

    An issue has been confirmed with the underlying Oracle databases. VCCS Engineers are working to resolve the issues and restore service.

  • Investigating
    Investigating

    SIS is currently experiencing issues resulting in slowness and failed connections. VCCS Engineers are investigating the issue.