Tidewater Community College - Testing Instatus Email Integration – Incident details
All systems operational
Testing Instatus Email Integration
Resolved
Major outage
Started 19 days agoLasted 3 minutes
Updates
Resolved
Resolved
The issue has been resolved, and all systems should now be functioning normally. Thank you for your patience during this time. If you encounter any further issues, please feel free to contact the OIS Helpdesk for assistance.
Identified
Identified
The Office of Information Systems has identified the cause of the problem and are actively working on a solution to address the issue. Our team is focused on implementing the necessary fixes as quickly and efficiently as possible. We appreciate your understanding and will keep you updated on our progress.